Gradient Notebooks not functional; Jobs intermittent
Incident Report for Paperspace
Resolved
Our engineering team has confirmed Gradient services are completely operational.
Posted Jan 17, 2020 - 10:56 EST
Monitoring
We've identified several underlying issues and are currently working to fix all of them. There will be intermittent issues until our next update, however notebook creates and starts should now work.
Posted Jan 16, 2020 - 12:22 EST
Investigating
Our engineering team is working to restore stability to Gradient. Currently, users are unable to create new Notebooks or start existing Notebooks. There are similar but intermittent issues with Jobs.
Posted Jan 16, 2020 - 10:29 EST
This incident affected: Gradient and Gradient : GCP.