Service Disruption: Some API operations may not work as expected.
Incident Report for Paperspace
Resolved
Our engineers have resolved the issue. If you encounter any issues, please contact our Support Team.
Posted May 08, 2024 - 08:09 EDT
Update
Our engineers continue to work on resolving this issue. We apologize for any inconvenience caused.
Posted May 08, 2024 - 06:16 EDT
Identified
We are currently investigating an issue that may prevent users from interacting with the CORE API. We apologize for the inconvenience caused.
Posted May 08, 2024 - 04:10 EDT
This incident affected: API.