Service Disruption: Users may encounter issues interacting with their CORE Virtual Machines on the CA1 Region.

Incident Report for Paperspace

Resolved

Our engineers have resolved the issue. Please contact our Support Team if you encounter any problems with your CA1 CORE Virtual Machine.
Posted Sep 18, 2024 - 02:38 EDT

Monitoring

Our engineers have implemented a fix and events should start processing as usual. Customers that still experience issues, please wait a few minutes and try again or contact our Support Team.
Posted Sep 18, 2024 - 02:13 EDT

Investigating

We are currently investigating an issue that is preventing CORE machines in CA1 from processing events. Our engineers are working on a fix. We apologize for any inconvenience caused.
Posted Sep 18, 2024 - 00:16 EDT
This incident affected: US (CA1).