Event Processing Issues in all regions
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted May 05, 2021 - 13:07 EDT
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 12:50 EDT
Investigating
We are aware of an issue where Machines aren’t able to be Started / Stopped and Creates are failing. This also includes gradient scaling and new managed cluster creation. Our Engineers are working to resolve the issue.
Posted May 05, 2021 - 12:25 EDT
This incident affected: Event Processing, Gradient Managed Service, CORE Region: US (NY2), CORE Region: US (CA1), and CORE Region: Europe (AMS1).