Connectivity Issues in CA1 - Affecting Events and Connectivity to Machines
Incident Report for Paperspace
Resolved
Description: A hardware failure event which the network engineering team has handled and mitigated. Additionally, steps have been taken to make any future events more transparent.
Date: June 17 2019 01:42 PDT

Impact: Initially select machines might have exhibited sporadic connectivity issues -- total duration no more than 30 seconds. Followed by sporadic access to public IP resources through the early morning hours (02:00 - 05:00 PDT).
Posted Jun 17, 2019 - 16:24 EDT
Investigating
Events in the CA1 region are currently delayed. We are aware of this issue and working to resolve it. This means that Provisioning, Start, Stop, Restart, and Deactivate events for virtual machines will take longer than normal to complete. Running machines may also see a loading screen.
Posted Jun 17, 2019 - 12:45 EDT
This incident affected: Region: US (CA1).