Machines not turning on NY Region
Incident Report for Paperspace
Resolved
The incident has been resolved.
Posted Jan 25, 2021 - 09:10 EST
Monitoring
We found an issue with one of our hardware components. Our Cloud Team has restarted this component, and the issue apparently has been resolved.
Posted Jan 25, 2021 - 09:00 EST
Investigating
We're investigating an issue where some machines cannot be started in the NY Region.
Posted Jan 25, 2021 - 08:53 EST
This incident affected: Region: US (NY2).