Issues Starting GPU VMs in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted May 11, 2022 - 21:00 EDT
Update
We will be performing emergency scheduled maintenance to upgrade a batch of servers in NY2 today Wednesday, May 11th, 2022 at 3PM Eastern Time and expected to last until 9PM EST. The maintenance will upgrade the underlying software powering your machine(s) and will greatly enhance the reliability of your machine(s) moving forward.

Impact: If your machine is running during the maintenance window and is in the server we are upgrading, it will be rebooted at least once. Additionally, starts, stops, and creates may be less reliable during this window.

We apologize for the disruption. This maintenance window will allow us to ensure much higher availability for the affected machines moving forward.

We will update this incident after the maintenance.
Posted May 11, 2022 - 10:53 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2022 - 17:03 EDT
Identified
We are seeing intermittent issues with starting some GPU+, P4000, RTX4000, and RTX5000 machines in NY2. Our engineers are aware of the situation and working towards a fix.
Posted May 10, 2022 - 10:49 EDT
This incident affected: Event Processing and CORE Region: US (NY2).