Service Disruption Identified: CORE vGPUs
Incident Report for Paperspace
Resolved
The engineers have resolved the issue with vGPUs. If you continue to experience problems, please contact our Support team.
Posted Nov 23, 2023 - 05:54 EST
Monitoring
Our engineers have implemented a fix and we're monitoring the situation. If you experience further issues, please contact our Support team.
Posted Nov 23, 2023 - 03:58 EST
Identified
We have identified an issue preventing users from using their vGPU (GRID) Virtual Machines. We are currently working on a fix and apologize for any inconvenience caused.
Posted Nov 23, 2023 - 02:22 EST
This incident affected: US (NY2) and Europe (AMS1).