Service Disruption Identified: CORE NY2 Region - Some Virtual Machines may experience issues starting or stopping
Incident Report for Paperspace
Resolved
The issue has been resolved. Please don't hesitate to contact our support team if you encounter any further issues.
Posted Oct 08, 2023 - 01:59 EDT
Monitoring
Our engineers resolved the issue that prevented some Virtual Machines from starting or stopping. We are closely monitoring the situation. If you encounter any problems, please contact our Support Team.
Posted Oct 07, 2023 - 18:54 EDT
Update
Our engineers are still working on implementing a solution. We apologize for any inconvenience.
Posted Oct 07, 2023 - 13:14 EDT
Identified
Our engineers have identified an issue where some machines may have trouble starting up or shutting down. We are currently working on a solution and apologize for any inconvenience.
Posted Oct 07, 2023 - 09:15 EDT
This incident affected: US (NY2).