Issue Causing Website Delays
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 15:10 EDT
Investigating
We are currently investigating an issue that is causing delays in loading Paperspace webpages, which includes the Console and events such as starting/stopping machines/Gradient. Our engineers are working on resolving the issue ASAP.
Posted Jul 16, 2020 - 12:52 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), API, Event Processing, Console, and Native Application (Desktop).