Service Disruption Identified: CORE
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 19:46 EST
Monitoring
A fix has been implemented and we are monitoring the results. Creates have been turned back on.
Posted Mar 06, 2023 - 18:54 EST
Identified
We have discovered and isolated an issue that is causing issues with new machine creates in CA1. We've had to temporarily disable machine creates in CA1 while we fix this issue.
Posted Mar 06, 2023 - 18:25 EST
This incident affected: US (CA1).