Service Disruption: CORE

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Nov 22, 2022 - 10:12 EST

Monitoring

A remediation has been effected and we are monitoring the results.
Posted Nov 22, 2022 - 08:12 EST

Identified

The issue has been identified and we are putting a fix in place.
Posted Nov 22, 2022 - 06:15 EST

Investigating

We are currently investigating an issue that is preventing users from creating new machines as expected in NY2.
Posted Nov 22, 2022 - 05:54 EST
This incident affected: US (NY2).