Service Disruption: CORE and Gradient NY2 Region

Incident Report for Paperspace

Resolved

Our engineers have resolved the issue. If you still experience issues, please don't hesitate to contact our Support Team.
Posted Aug 09, 2023 - 13:17 EDT

Monitoring

Our engineers have applied a fix, and we're monitoring the situation. If you still experience issues, please don't hesitate to contact our Support Team.
Posted Aug 09, 2023 - 12:01 EDT

Identified

Our engineers are currently working on a fix. We appreciate your patience.
Posted Aug 09, 2023 - 11:50 EDT

Investigating

We have identified an issue that may prevent users from interacting with CORE and Gradient in the NY2 Region. We apologize for the inconvenience caused.
Posted Aug 09, 2023 - 10:29 EDT
This incident affected: US (NY2).