API degraded performance and console access issues

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 16:02 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 15:33 EST

Investigating

We are seeing that our API is having degraded performance, also, access to the Paperspace Console might be intermittent. Our engineers are investigating the root cause.

We appreciate your patience.
Posted Feb 06, 2025 - 15:08 EST
This incident affected: API and Console.