Service Disruption: CORE
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 17:42 EDT
Investigating
We are currently investigating an issue that is preventing users from interacting with their desktop streams on Linux VMs as expected.
Posted Oct 18, 2023 - 17:37 EDT
This incident affected: US (NY2), US (CA1), and Europe (AMS1).