Issues accessing Gradient Notebooks
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 12:56 EDT
Investigating
We are aware of an issue where users are having issues accessing their notebooks if it was created on the public cloud. All workloads, however, are still running on cluster. Our engineers are working to resolve this issue.
Posted Aug 18, 2021 - 10:40 EDT
This incident affected: Gradient Managed Service.