Starting/stopping VMs
Incident Report for Paperspace
Resolved
This incident has been resolved. Some machines that were provisioned this time will need to be re-submitted manually on our end. If that is the case or for any other issues, please reach out to support at Paperspace.
Posted Oct 15, 2019 - 17:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Pending machine creates may still be stuck provisioning for a while, as our systems catch up to the backlog of creates, but they will create. We will be responding to everyone who has written in.

DockerHub is currently down, so many Gradient users are still going to have issues with jobs and notebooks creates.
Posted Oct 15, 2019 - 14:19 EDT
Identified
The issue has been identified and a fix is being implemented. More information will be provided as it becomes available.
Posted Oct 15, 2019 - 10:33 EDT
Investigating
We are aware of an issue preventing the starting or stopping of VMs in all Paperspace regions. Gradient jobs and notebooks are also affected. Engineers are working to address the issue and will post updates here as soon as possible.
Posted Oct 15, 2019 - 08:36 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), Event Processing, Gradient, and Gradient : GCP.