Event Processing Issues in all regions
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted May 28, 2020 - 13:27 EDT
Investigating
We are aware of an issue preventing the starting, stopping, restarting and creating of VMs in all Paperspace regions. Gradient jobs and notebooks are also affected. Engineers are working to address the issue and will post updates here as soon as possible.
Posted May 28, 2020 - 12:52 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), API, Event Processing, Gradient, and Gradient : GCP.