Issue Creating and Starting Notebooks on Public Cluster
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted May 06, 2021 - 16:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 15:56 EDT
Investigating
We are aware of an issue with our Public Cluster which are affecting notebook creates and starts. Current notebooks will continue to run, but starts and creates may hang. Our engineers are working on the issue.
Posted May 06, 2021 - 14:07 EDT
This incident affected: Gradient Managed Service.