Gradient Notebook events degraded
Incident Report for Paperspace
Resolved
We have resolved an issue with our production database and Gradient notebook events are functioning as expected once more.
Posted Feb 17, 2021 - 22:47 EST
Identified
We have identified an issue preventing events (create, start, stop, etc.) on Gradient Notebooks and our Engineering Team is actively working toward a resolution.
Posted Feb 17, 2021 - 22:16 EST
This incident affected: Gradient and Gradient : GCP.