Event Processing Issues in AMS1
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 20:00 EST
Update
We've resolved an issue in our AMS data center that was preventing the start, stop, restart, and/or create of Standard GPU VMs.
Posted Nov 23, 2020 - 18:03 EST
Investigating
We are aware of an issue preventing the starting, stopping, restarting and creating of VMs in all Paperspace regions. Engineers are working to address the issue and will post updates here as soon as possible.
Posted Nov 23, 2020 - 12:40 EST
This incident affected: Region: Europe (AMS1) and Event Processing.