Service Disruption: CORE
Incident Report for Paperspace
Postmortem

An unforeseen automated update from a third party that we utilize to enable windows templates had resulted in issues for users attempting to stream their machines. For machines that were on during our downtime, we were able to implement a fix almost immediately.

Machines that were restarted or shutoff during our downtime went into a more broken state. We have implemented a fix for those machines as well. Those machines will now self-repair on startup, but they may go through an extra automatic reboot cycle to do so. Repair time can take around 5-6min, but the stream should come up in a fixed state. If you see any issues please reach out to or support team.

Posted Jul 28, 2022 - 11:41 EDT

Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 18:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 17:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2022 - 15:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2022 - 14:07 EDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2022 - 13:21 EDT
Investigating
We are currently investigating an issue affecting starting up and streaming for some machines as expected in all regions.
Posted Jul 27, 2022 - 13:10 EDT
This incident affected: US (NY2), US (CA1), Europe (AMS1), and Desktop App & Streaming.