Service Disruption: Gradient

Incident Report for Paperspace

Resolved

This incident is resolved.
Posted Feb 02, 2023 - 18:56 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 18:22 EST

Identified

The issue has been identified and the team is working on a fix. Users may still experience intermittent issues with their Gradient Notebooks as expected.
Posted Feb 02, 2023 - 15:48 EST

Investigating

We are currently investigating an issue that is preventing users from interacting with their Gradient Notebooks as expected.
Posted Feb 02, 2023 - 14:38 EST
This incident affected: Gradient.