Event Processing Issues in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 15:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 13:50 EDT
Investigating
We are aware of an issue preventing the starting, stopping, restarting and creating of VMs in all Paperspace regions. Engineers are working to address the issue and will post updates here as soon as possible.
Posted Oct 29, 2020 - 10:39 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), and Event Processing.