Issues logging into Machines on the Native App
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 14:26 EDT
Identified
We are aware of errors in the Native App when trying to log in to machines and possibly other areas of the app. We have identified the issue and and a fix is in the works.
Posted Aug 19, 2020 - 11:35 EDT
This incident affected: Native Application (Desktop).