Networking issues in All 3 Regions
Incident Report for Paperspace
Resolved
This incident has been resolved. If you'd like more information on what happened, please visit https://support.paperspace.com/hc/en-us/articles/360059192773.
Posted Nov 13, 2020 - 17:50 EST
Monitoring
A fix has been implemented and we are continuing to monitor the situation. GCP machines for Gradient and Active Directory machine creates are currently not available as we are still implementing a fix for those. We will update when that has been completely fixed.
Posted Nov 10, 2020 - 22:32 EST
Identified
The issue has been identified and resolution is ongoing to bring all services back online. We will post as soon as we have any more updates.
Posted Nov 10, 2020 - 20:56 EST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 15:52 EST
Update
Our Engineering Team has identified a networking issue affecting all 3 data centers. In order to properly move forward, there will be no access to CORE or Gradient in any region indefinitely (Gradient managed clusters may be available).

We fully understand the impact this has on our users and are working hard to bring back our services as soon as possible, while making sure the resolution is complete.

We will continue posting updates as we have them.
Posted Nov 10, 2020 - 11:17 EST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 10:00 EST
Investigating
We are aware of networking issues currently affecting all 3 data centers. This may affect your connecting to VMs and/or Gradient. Our engineers are currently working to resolve the issue. We will post updates as we have them.
Posted Nov 10, 2020 - 09:27 EST
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), Gradient, and Gradient : GCP.