Service Disruption: CORE and Gradient
Incident Report for Paperspace
Resolved
Our engineers have resolved the incident. If you're still experiencing issues, don't hesitate to contact our Support Team.
Posted Dec 10, 2022 - 09:16 EST
Monitoring
Our engineers have implemented a fix, and both CORE and Gradient should be operational now. We apologize for any inconvenience caused.
Posted Dec 10, 2022 - 07:11 EST
Investigating
We are investigating an issue preventing users from interacting with their CORE Machine and some Gradient services as expected in NY2.
Posted Dec 10, 2022 - 06:56 EST
This incident affected: US (NY2) and Gradient.