Connectivity issues in all regions
Incident Report for Paperspace
Resolved
This issue has been resolved. If there are any lingering issues please reach out to support@paperspace.com
Posted Jun 24, 2019 - 10:35 EDT
Investigating
We have confirmed an issue with an external provider outside of our network, which is impacting Internet connectivity between some customer networks and multiple Paperspace Regions. Connectivity to instances and services from other providers and within the Region is not impacted by the event.
Posted Jun 24, 2019 - 08:49 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), and Gradient.