Machines Not Shutting in CA1 Datacenter
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 14:51 EDT
Investigating
We are aware of an issue where virtual machines in our CA are not shutting down properly. Users may be seeing a 211 error code. Machines are actually shutting down, but the error message persists. Our engineers are working on fixing the issue ASAP.
Posted Oct 02, 2020 - 14:27 EDT
This incident affected: Region: US (CA1) and Event Processing.