Issues with Gradient Notebooks
Incident Report for Paperspace
Resolved
Our engineers have resolved the issue.
Posted Sep 22, 2021 - 12:31 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2021 - 05:33 EDT
Monitoring
Our engineers have applied a fix and are currently monitoring the situation. If you're still experiencing issues, please reach out to Support.
Posted Sep 22, 2021 - 05:33 EDT
Investigating
Our engineers are currently investigating an issue that may prevent some users from using Gradient Notebooks. We apologize for any inconvenience caused.
Posted Sep 22, 2021 - 04:45 EDT
This incident affected: Gradient Managed Service.