Service Disruption: CORE and Gradient - All Regions
Incident Report for Paperspace
Resolved
Our engineers have resolved this issue. If you keep experiencing problems, please reach out to our Support Team.
Posted Feb 09, 2024 - 09:47 EST
Monitoring
Our engineers have implemented a fix. If you experience issues, please reach out to our Support Team.
Posted Feb 09, 2024 - 06:52 EST
Identified
Our engineers have identified the issue and are working on a fix. We appreciate your patience.
Posted Feb 09, 2024 - 06:30 EST
Investigating
We are investigating an issue preventing users from interacting with their Paperspace CORE Machines and Gradient Notebooks. We apologize for the inconvenience caused.
Posted Feb 09, 2024 - 03:36 EST
This incident affected: US (NY2), US (CA1), Europe (AMS1), API, and Gradient.