Service Disruption: Gradient

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Nov 17, 2022 - 12:29 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 11:48 EST

Update

The team is continuing to investigate this issue.
Posted Nov 17, 2022 - 11:37 EST

Investigating

We are currently investigating an issue that is impacting NY2 and preventing some users from interacting with Paperspace services as expected.
Posted Nov 17, 2022 - 10:47 EST
This incident affected: US (NY2), Gradient, and Console.