Paperspace Service Disruption

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted May 17, 2023 - 01:32 EDT

Monitoring

We have implemented a fix. All resources should be working as expected and we are monitoring the fix.
Posted May 16, 2023 - 22:40 EDT

Identified

We've identified the issue and are working on a fix. Some users might still experience issues while we are implementing the fix.
Posted May 16, 2023 - 22:21 EDT

Investigating

We are currently investigating an issue that is preventing users from interacting with their CORE VMs in NY2 and Gradient resources.
Posted May 16, 2023 - 22:02 EDT
This incident affected: US (NY2).