Issues Connecting to Desktop
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 20:17 EST
Investigating
We are currently investigating reports of users unable to access their desktops on Machine Learning in a Box VMs. We will be updating here as the issue progresses.
Posted Nov 11, 2019 - 16:36 EST
This incident affected: Native Application (Desktop).