Issues with Creating Jobs on Gradient CLI
Incident Report for Paperspace
Resolved
This issue has been resolved. If there are any lingering issues, please reach out to support@paperspace.com
Posted 5 months ago. Jun 06, 2019 - 10:26 EDT
Investigating
We are seeing increased rates of jobs started through the CLI on Gradient° failing due to a 500 error. Our engineers are investigating the issue.
Posted 5 months ago. Jun 04, 2019 - 20:49 EDT
This incident affected: Gradient.