Service Disruption: CORE
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 15:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 14:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 14:58 EDT
Investigating
We are currently investigating an issue that is preventing users from starting, stopping or restarting their VMs as expected.
Posted Sep 15, 2022 - 14:30 EDT
This incident affected: US (NY2), US (CA1), and Europe (AMS1).