Gradient Free accounts may experience issues starting notebooks
Incident Report for Paperspace
Resolved
Our engineers have resolved the issue preventing Free users from accessing their notebooks. We appreciate your patience. If you need further assistance, don't hesitate to contact our Support Team.
Posted May 24, 2022 - 10:40 EDT
Investigating
Our engineers are currently investigating an issue that prevents Free Gradient users access their notebooks. We apologize for any inconvenience this may cause you.
Posted May 24, 2022 - 09:28 EDT
This incident affected: Gradient.