Event Processing Issues in all regions
Incident Report for Paperspace
Resolved
Events are now processing normally in all Paperspace regions. If you have any continued issues, please contact Support.
Posted Oct 16, 2019 - 13:16 EDT
Monitoring
A fix has been implemented and we are monitoring systems to ensure events are processing normally.
Posted Oct 16, 2019 - 10:15 EDT
Investigating
We are aware of an issue preventing the starting, stopping, restarting and creating of VMs in all Paperspace regions. Gradient jobs and notebooks are also affected. Engineers are working to address the issue and will post updates here as soon as possible.
Posted Oct 16, 2019 - 03:40 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), API, Event Processing, Gradient, and Gradient : GCP.