Issues with connectivity to machines in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 17:51 EDT
Investigating
Due to an issue with one of our storage servers in NY2, a small number of machines are having start-up and connectivity issues. Our engineers are working to resolve this issue.
Posted Aug 18, 2021 - 10:00 EDT
This incident affected: CORE Region: US (NY2).