Service Degradation on GPU+ machines in Gradient
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 20, 2018 - 22:11 EDT
Investigating
GPU+ machines in Gradient are currently experiencing intermittent failures. Our engineers are currently working on resolving the issue ASAP. In the meantime please try a P4000 or other option.
Posted about 2 months ago. Oct 20, 2018 - 19:01 EDT
This incident affected: Gradient.