Login/DNS Issues
Incident Report for Paperspace
Resolved
Machine connectivity has resumed and users can now access their machines. Machines did not lose internet connection or shut down as a result of this disruption, so users can expect to load their machines and find them just as they left them. We will continue to monitor machine connections today but this issue should not happen again. Thank you for your patience.
Posted over 1 year ago. May 17, 2017 - 12:55 EDT
Update
We are seeing degraded DNS performance due to our upstream DNS provider. We are working with them to stabilize connectivity. In the meantime, connections to machines may be delayed or intermittently unavailable.
Posted over 1 year ago. May 17, 2017 - 11:16 EDT
Identified
All users can now log into Paperspace, but may experience a loading screen on their VMs. We are working to resolve this now.
Posted over 1 year ago. May 17, 2017 - 10:20 EDT
Monitoring
Logins appear to be processing at a healthy rate. We will continue to monitor the situation.
Posted over 1 year ago. May 17, 2017 - 09:48 EDT
Identified
Logins through the Paperspace website are experiencing processing delays at the moment.
Posted over 1 year ago. May 17, 2017 - 06:45 EDT