We're investigating issues starting Air, Standard, Advanced, and Pro machines in NY2 and CA1
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 21, 2018 - 14:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 21, 2018 - 14:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 21, 2018 - 14:00 EDT
Investigating
Users may experience issues starting Air, Standard, Advanced, and Pro machines in NY2 and CA1
Posted 5 months ago. Jul 21, 2018 - 13:59 EDT
This incident affected: Region: US (NY2) and Region: US (CA1).