Machine event processing delayed in CA1
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 09, 2018 - 11:50 EDT
Identified
Event processing for virtual machines (create, start, stop, restart) are briefly delayed for some P5000 and P6000 machines. They should resume shortly.
Posted 11 months ago. Oct 09, 2018 - 11:46 EDT
This incident affected: Region: US (CA1) and Event Processing.