Maintenance: Paperspace is undergoing maintenance through all regions
Incident Report for Paperspace
Resolved
This incident has been resolved and all machines should be working as expected.
Posted about 1 month ago. Nov 11, 2018 - 00:15 EST
Investigating
Paperspace is currently conducting unscheduled maintenance. Users may lose access to the console, website, their machines and the API. Our engineers are working to bring accessibility back as soon as possible.
Posted about 1 month ago. Nov 10, 2018 - 22:59 EST
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), API, Event Processing, Console, Native Application (Desktop), Gradient, and Gradient : GCP.