Delayed event processing in AMS1 for P4000 virtual machines (start, stop, create, etc.)
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 11 days ago. Jan 10, 2019 - 12:12 EST
Monitoring
A fix has been implemented, and all events should process to completion. There may still be slight delays as the issue clears up.
Posted 11 days ago. Jan 10, 2019 - 10:54 EST
Investigating
We are currently investigating a delay in event processing for P4000 virtual machines in the AMS1 (Amsterdam) region. Create, start, stop, restart, and deactivate events on VMs are taking longer than usual to complete. We expect to have this resolved shortly.
Posted 11 days ago. Jan 10, 2019 - 07:00 EST
This incident affected: Region: Europe (AMS1) and Event Processing.