Connectivity issues in NY affecting machine events (start, stop, restart...)
Incident Report for Paperspace
Resolved
This incident has been resolved. Events will complete on their own. If you have questions, please submit a support ticket.
Posted 4 months ago. Dec 10, 2018 - 15:56 EST
Update
Events in the NY2 region are currently delayed. We are aware of this issue and working to resolve it. This means that Provisioning, Start, Stop, Restart, and Deactivate events for virtual machines will take longer than normal to complete.
Posted 4 months ago. Dec 10, 2018 - 15:42 EST
Identified
Events in the NY2 region are currently delayed. We are aware of this issue and working to resolve it. This means that Provisioning, Start, Stop, Restart, and Deactivate events for virtual machines will take longer than normal to complete.
Posted 4 months ago. Dec 10, 2018 - 15:43 EST
This incident affected: Region: US (NY2) and Event Processing.