Issue with Notebooks resolving DNS
Incident Report for Paperspace
Resolved
We discovered an issue with Gradient Notebooks' DNS not resolving, resulting in notebooks running but not available to see on a browser. This has been fixed by our engineers. If there continue to be any issues, please reach out to support@paperspace.com
Posted 2 months ago. Jun 17, 2019 - 10:30 EDT