Event Processing Issues in AMS1
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 13, 2019 - 00:30 EDT
Identified
The issue has been identified. Our engineers are continuing to work on the issue. Creates have been turned on. Stops and Restarts for a select few users may be unreliable via the Paperspace Console and API. If done from within the OS, it will work.
Posted 6 days ago. Sep 12, 2019 - 15:33 EDT
Investigating
We are currently investigating issues with event processing in a small number of pools in the Amsterdam datacenter, AMS1. This includes create, start, and stop events of virtual machines. Our engineers are working on fixing the issue ASAP.
Posted 6 days ago. Sep 12, 2019 - 12:07 EDT
This incident affected: Region: Europe (AMS1) and Event Processing.