API issue causing website delays
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 11, 2019 - 04:17 EST
Investigating
We are currently investigating an API issues that is causing delays in loading Paperspace webpages, which includes the Console. Our engineers are working on resolving the issue ASAP.
Posted 5 months ago. Feb 11, 2019 - 02:11 EST
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), API, Event Processing, and Console.