Issues creating new Notebooks on Paperspace (GCP Notebooks unaffected)
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 16, 2018 - 14:26 EST
Investigating
We are currently investigating an issue where new Notebooks on Paperspace compute types are not instantiating -- users will see them in a pending state. Notebooks already running and Notebooks started on GCP machines are not affected.
Posted 2 months ago. Dec 16, 2018 - 07:30 EST
This incident affected: Gradient.